

<!doctype html>
<!--[if IE 9]> <html class="ie9 supports-no-js" lang="en"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html class="supports-no-js " lang="en"> <!--<![endif]-->
<head>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=9,chrome=1">
  <meta name="viewport" content="width=device-width,initial-scale=1">
  <meta name="theme-color" content="#64bf7f">
  <link rel="canonical" href="https://orbellamoss.com/">

  
    <link rel="shortcut icon" href="//cdn.shopify.com/s/files/1/2065/0369/files/HPImage3_LR_OrbOnly_28a53c56-f13c-47ce-873f-fc70b670ebcc_32x32.png?v=1499921485" type="image/png">
  

  <title>
    Orbella Fragrant Moss - Clean, Scented Air From An Adorable Terrarium
  </title>

  
    <meta name="description" content="Orbella is a line of home fragrances cultivated in a moss terrarium. No solvents. No phthalates. No petroleum by-products. Just fragrance made the natural way">
  

  <!-- /snippets/social-meta-tags.liquid -->


  <meta property="og:type" content="product">
  <meta property="og:title" content="Orbella Fragrant Moss - Clean, Scented Air From An Adorable Terrarium">
  <meta property="og:description" content="Orbella is a line of home fragrances cultivated in a moss terrarium. No solvents. No phthalates. No petroleum by-products. Just fragrance made the natural way">
  <meta property="og:price:amount" content="79.00">
  <meta property="og:price:currency" content="USD">
  
    <meta property="og:image" content="http://cdn.shopify.com/s/files/1/2065/0369/products/IMG_20170616_135249_Edit_grande.jpg?v=1500938695">
    <meta property="og:image:secure_url" content="https://cdn.shopify.com/s/files/1/2065/0369/products/IMG_20170616_135249_Edit_grande.jpg?v=1500938695">
  
    <meta property="og:image" content="http://cdn.shopify.com/s/files/1/2065/0369/products/Box_Back_grande.jpg?v=1500938695">
    <meta property="og:image:secure_url" content="https://cdn.shopify.com/s/files/1/2065/0369/products/Box_Back_grande.jpg?v=1500938695">
  
    <meta property="og:image" content="http://cdn.shopify.com/s/files/1/2065/0369/products/Box_Front_grande.jpg?v=1500938695">
    <meta property="og:image:secure_url" content="https://cdn.shopify.com/s/files/1/2065/0369/products/Box_Front_grande.jpg?v=1500938695">
  
    <meta property="og:image" content="http://cdn.shopify.com/s/files/1/2065/0369/products/AboutImage1_LR_WithCalloutsv2_grande.jpg?v=1500938695">
    <meta property="og:image:secure_url" content="https://cdn.shopify.com/s/files/1/2065/0369/products/AboutImage1_LR_WithCalloutsv2_grande.jpg?v=1500938695">
  
    <meta property="og:image" content="http://cdn.shopify.com/s/files/1/2065/0369/products/HPImage3_LR_CroppedSquare_grande.jpg?v=1500938695">
    <meta property="og:image:secure_url" content="https://cdn.shopify.com/s/files/1/2065/0369/products/HPImage3_LR_CroppedSquare_grande.jpg?v=1500938695">
  


  <meta property="og:url" content="https://orbellamoss.com/">

<meta property="og:site_name" content="Orbella Fragrant Moss">



  <meta name="twitter:site" content="@orbellamoss">


  <meta name="twitter:card" content="summary">


  <meta name="twitter:title" content="Orbella Fragrant Moss - Clean, Scented Air From An Adorable Terrarium">
  <meta name="twitter:description" content="Orbella is a line of home fragrances cultivated in a moss terrarium. No solvents. No phthalates. No petroleum by-products. Just fragrance...">



  <meta name="shopify-checkout-api-token" content="fd240d2da4d161f918fe60aaa771aa84">
<script type="text/javascript">
//<![CDATA[
      var Shopify = Shopify || {};
      Shopify.shop = "orbella.myshopify.com";
      Shopify.theme = {"name":"Narrative","id":188134344,"theme_store_id":829,"role":"main"};
      Shopify.theme.handle = "null";
      Shopify.theme.style = {"id":null,"handle":null};

//]]>
</script><script type="text/javascript">
//<![CDATA[
    (function() {
      function asyncLoad() {
        var urls = ["https:\/\/chimpstatic.com\/mcjs-connected\/js\/users\/ad4b8cf37264342c1ea259c1e\/761761a443143531356208d9c.js?shop=orbella.myshopify.com","https:\/\/cdn.refersion.com\/pixel.js?shop=orbella.myshopify.com\u0026client_id=18262\u0026pk=pub_323fe6aa20740572a057\u0026shop=orbella.myshopify.com","https:\/\/assets1.adroll.com\/shopify\/latest\/j\/shopify_rolling_bootstrap.js?adroll_adv_id=34G7X7G6SRAZHOG26NDZR3\u0026adroll_pix_id=MHL44IUSX5F6JA544TZDQZ\u0026shop=orbella.myshopify.com","https:\/\/sdk.beeketing.com\/js\/beeketing.js?shop=orbella.myshopify.com","https:\/\/sdk.beeketing.com\/js\/beeketing.js?shop=orbella.myshopify.com"];
        for (var i = 0; i < urls.length; i++) {
          var s = document.createElement('script');
          s.type = 'text/javascript';
          s.async = true;
          s.src = urls[i];
          var x = document.getElementsByTagName('script')[0];
          x.parentNode.insertBefore(s, x);
        }
      };
      if(window.attachEvent) {
        window.attachEvent('onload', asyncLoad);
      } else {
        window.addEventListener('load', asyncLoad, false);
      }
    })();

//]]>
</script><script id="__st">
//<![CDATA[
var __st={"a":20650369,"offset":-25200,"reqid":"2cefcbab-37a7-4ac5-b8b8-38a887c1495f","pageurl":"orbellamoss.com\/","u":"dd666de21624","p":"home"};
//]]>
</script><script src="https://cdn.shopify.com/s/javascripts/shopify_stats.js?v=6" type="text/javascript" async="async"></script>
<meta id="shopify-digital-wallet" name="shopify-digital-wallet" content="/20650369/digital_wallets/dialog" />
<script src="//cdn.shopify.com/s/assets/themes_support/ga_urchin_forms-68ca1924c495cfc55dac65f4853e0c9a395387ffedc8fe58e0f2e677f95d7f23.js" defer="defer"></script>
      <script type="text/javascript">
        
      window.ShopifyAnalytics = window.ShopifyAnalytics || {};
      window.ShopifyAnalytics.meta = window.ShopifyAnalytics.meta || {};
      window.ShopifyAnalytics.meta.currency = 'USD';
      var meta = {"page":{"pageType":"home"}};
      for (var attr in meta) {
        window.ShopifyAnalytics.meta[attr] = meta[attr];
      }
    
      </script>

      <script type="text/javascript">
        window.ShopifyAnalytics.merchantGoogleAnalytics = function() {
          
        };
      </script>

      <script type="text/javascript" class="analytics">
        (window.gaDevIds=window.gaDevIds||[]).push('BwiEti');
        

        (function () {
          var customDocumentWrite = function(content) {
            var jquery = null;

            if (window.jQuery) {
              jquery = window.jQuery;
            } else if (window.Checkout && window.Checkout.$) {
              jquery = window.Checkout.$;
            }

            if (jquery) {
              jquery('body').append(content);
            }
          };

          var trekkie = window.ShopifyAnalytics.lib = window.trekkie = window.trekkie || [];
          if (trekkie.integrations) {
            return;
          }
          trekkie.methods = [
            'identify',
            'page',
            'ready',
            'track',
            'trackForm',
            'trackLink'
          ];
          trekkie.factory = function(method) {
            return function() {
              var args = Array.prototype.slice.call(arguments);
              args.unshift(method);
              trekkie.push(args);
              return trekkie;
            };
          };
          for (var i = 0; i < trekkie.methods.length; i++) {
            var key = trekkie.methods[i];
            trekkie[key] = trekkie.factory(key);
          }
          trekkie.load = function(config) {
            trekkie.config = config;
            var script = document.createElement('script');
            script.type = 'text/javascript';
            script.onerror = function(e) {
              (new Image()).src = '//v.shopify.com/internal_errors/track?error=trekkie_load';
            };
            script.async = true;
            script.src = 'https://cdn.shopify.com/s/javascripts/tricorder/trekkie.storefront.min.js?v=2017.03.29.1';
            var first = document.getElementsByTagName('script')[0];
            first.parentNode.insertBefore(script, first);
          };
          trekkie.load(
            {"Trekkie":{"appName":"storefront","development":false,"defaultAttributes":{"shopId":20650369,"isMerchantRequest":null,"themeId":188134344,"themeCityHash":10907341215468590732}},"Performance":{"navigationTimingApiMeasurementsEnabled":true,"navigationTimingApiMeasurementsSampleRate":0.1},"Google Analytics":{"trackingId":"UA-101204955-1","domain":"auto","siteSpeedSampleRate":"10","enhancedEcommerce":true,"doubleClick":true,"includeSearch":true},"Facebook Pixel":{"pixelIds":["807855595960025"],"agent":"plshopify1.2"},"Session Attribution":{}}
          );

          var loaded = false;
          trekkie.ready(function() {
            if (loaded) return;
            loaded = true;

            window.ShopifyAnalytics.lib = window.trekkie;
            
      ga('require', 'linker');
      function addListener(element, type, callback) {
        if (element.addEventListener) {
          element.addEventListener(type, callback);
        }
        else if (element.attachEvent) {
          element.attachEvent('on' + type, callback);
        }
      }
      function decorate(event) {
        event = event || window.event;
        var target = event.target || event.srcElement;
        if (target && (target.getAttribute('action') || target.getAttribute('href'))) {
          ga(function (tracker) {
            var linkerParam = tracker.get('linkerParam');
            document.cookie = '_shopify_ga=' + linkerParam + '; ' + 'path=/';
          });
        }
      }
      addListener(window, 'load', function(){
        for (var i=0; i < document.forms.length; i++) {
          var action = document.forms[i].getAttribute('action');
          if(action && action.indexOf('/cart') >= 0) {
            addListener(document.forms[i], 'submit', decorate);
          }
        }
        for (var i=0; i < document.links.length; i++) {
          var href = document.links[i].getAttribute('href');
          if(href && href.indexOf('/checkout') >= 0) {
            addListener(document.links[i], 'click', decorate);
          }
        }
      });
    

            var originalDocumentWrite = document.write;
            document.write = customDocumentWrite;
            try { window.ShopifyAnalytics.merchantGoogleAnalytics.call(this); } catch(error) {};
            document.write = originalDocumentWrite;

            
        window.ShopifyAnalytics.lib.page(
          null,
          {"pageType":"home"}
        );
      
            
          });

          
      var eventsListenerScript = document.createElement('script');
      eventsListenerScript.async = true;
      eventsListenerScript.src = "//cdn.shopify.com/s/assets/shop_events_listener-4c5801cae3452eff0ededa0ac07d432c1240b78b7e11282cceb3c3213951104b.js";
      document.getElementsByTagName('head')[0].appendChild(eventsListenerScript);
    
        })();
      </script>
    
<script id="apple-pay-shop-capabilities" type="application/json">{"shopId":20650369,"countryCode":"US","currencyCode":"USD","merchantCapabilities":["supports3DS"],"merchantId":"gid:\/\/shopify\/Shop\/20650369","merchantName":"Orbella Fragrant Moss","requiredBillingContactFields":["postalAddress","email"],"requiredShippingContactFields":["postalAddress","email"],"shippingType":"shipping","supportedNetworks":["visa","masterCard","amex","discover"],"total":{"type":"pending","label":"Orbella Fragrant Moss","amount":"1.00"}}</script>
<meta id="amazon-payments-metadata" data-amazon-payments="true" data-amazon-payments-seller-id="A1FMSJAIAOLMZZ" data-amazon-payments-callback-url="https://checkout.shopify.com/20650369/amazon_payments/callback" data-amazon-payments-sandbox-mode="false" data-amazon-payments-client-id="amzn1.application-oa2-client.daefb09bcc724414801e581ae51c0c07" data-amazon-payments-region="US" data-amazon-payments-language="en-US" data-amazon-payments-widget-library-url="https://static-na.payments-amazon.com/OffAmazonPayments/us/js/Widgets.js" />
<meta id="in-context-paypal-metadata" data-merchant-id="79PJBSW79E79C" data-environment="production" data-locale="en_US" data-redirect-url="" />
<script src="//cdn.shopify.com/s/assets/storefront/express_buttons-df4e2e35fa383d36d9a420c5a4e6371ed6ec2b8c258888ac14b1113d52e626e3.js" defer="defer" crossorigin="anonymous" integrity="sha256-304uNfo4PTbZpCDFpOY3HtbsK4wliIisFLERPVLmJuM="></script><script>
//<![CDATA[
      window.Shopify = window.Shopify || {};
      window.Shopify.Checkout = window.Shopify.Checkout || {};
      window.Shopify.Checkout.rememberMeHost = "remember-me.shopifycloud.com";
      window.Shopify.Checkout.rememberMeAccessToken = "Wk5FN2NYSkVlSzNXS0FUT0tHVG45R2R6SnhyT2JlY0RtSlNhemJ0UllRazJJeThwcmtOTTJkS0pUVWtYZXdLSy0tc2xzY0VBTFlsOFY0cFhBUStna1FQdz09--6cdc3e86cfafa9a03c8e04d23cbe65a4f80b6616";

//]]>
</script>
<script>
//<![CDATA[
window.ShopifyPaypalV4VisibilityTracking = true;
//]]>
</script>

<style media="all">.additional-checkout-button{border:0 !important;border-radius:5px !important;display:inline-block;margin:0 0 10px;padding:0 24px !important;max-width:100%;min-width:150px !important;line-height:44px !important;text-align:center !important}.additional-checkout-button+.additional-checkout-button{margin-left:10px}.additional-checkout-button:last-child{margin-bottom:0}.additional-checkout-button span{font-size:14px !important}.additional-checkout-button img{display:inline-block !important;height:1.3em !important;margin:0 !important;vertical-align:middle !important;width:auto !important}@media (max-width: 500px){.additional-checkout-button{display:block;margin-left:0 !important;padding:0 10px !important;width:100%}}.additional-checkout-button--apple-pay{background-color:#000 !important;color:#fff !important;display:none;font-family:-apple-system, &#39;Helvetica Neue&#39;, sans-serif !important;min-width:150px !important;white-space:nowrap !important}.additional-checkout-button--apple-pay:hover,.additional-checkout-button--apple-pay:active,.additional-checkout-button--apple-pay:visited{color:#fff !important;text-decoration:none !important}.additional-checkout-button--apple-pay .additional-checkout-button__logo{background:-webkit-named-image(apple-pay-logo-white) center center no-repeat !important;background-size:auto 100% !important;display:inline-block !important;vertical-align:middle !important;width:3em !important;height:1.3em !important}@media (max-width: 500px){.additional-checkout-button--apple-pay{display:none}}.additional-checkout-button--paypal-express{background-color:#ffc439 !important}.additional-checkout-button--amazon{background-color:#fad676 !important;position:relative !important}.additional-checkout-button--amazon .additional-checkout-button__logo{-webkit-transform:translateY(4px) !important;transform:translateY(4px) !important}.additional-checkout-button--amazon .alt-payment-list-amazon-button-image{max-height:none !important;opacity:0 !important;position:absolute !important;top:0 !important;left:0 !important;width:100% !important;height:100% !important}.additional-checkout-button-visually-hidden{border:0 !important;clip:rect(0, 0, 0, 0) !important;clip:rect(0 0 0 0) !important;width:1px !important;height:1px !important;margin:-2px !important;overflow:hidden !important;padding:0 !important;position:absolute !important}
</style>

  <style>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</style>
  
  


  


<link title="theme" rel="preload" href="//cdn.shopify.com/s/files/1/2065/0369/t/3/assets/theme.scss.css?9084670302422567417" as="style">
<noscript><link rel="stylesheet" href="//cdn.shopify.com/s/files/1/2065/0369/t/3/assets/theme.scss.css?9084670302422567417"></noscript>

<script>
/*! loadCSS. [c]2017 Filament Group, Inc. MIT License */
!function(a){"use strict";var b=function(b,c,d){function e(a){return h.body?a():void setTimeout(function(){e(a)})}function f(){i.addEventListener&&i.removeEventListener("load",f);if(!Shopify.designMode)i.media=d||"all"}var g,h=a.document,i=h.createElement("link");if(c)g=c;else{var j=(h.body||h.getElementsByTagName("head")[0]).childNodes;g=j[j.length-1]}var k=h.styleSheets;i.rel="stylesheet",i.href=b,i.media=Shopify.designMode?d||"all":"only x",e(function(){g.parentNode.insertBefore(i,c?g:g.nextSibling)});var l=function(a){for(var b=i.href,c=k.length;c--;)if(k[c].href===b)return a();setTimeout(function(){l(a)})};return i.addEventListener&&i.addEventListener("load",f),i.onloadcssdefined=l,l(f),i};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);
/*! onloadCSS. (onload callback for loadCSS) [c]2017 Filament Group, Inc. MIT License */
function onloadCSS(a,b){function c(){!d&&b&&(d=!0,b.call(a))}var d;a.addEventListener&&a.addEventListener("load",c),a.attachEvent&&a.attachEvent("onload",c),"isApplicationInstalled"in navigator&&"onloadcssdefined"in a&&a.onloadcssdefined(c)}

// Insert our stylesheet before our preload <link> tag
var preload = document.querySelector('link[href="//cdn.shopify.com/s/files/1/2065/0369/t/3/assets/theme.scss.css?9084670302422567417"]');
var stylesheet = loadCSS('//cdn.shopify.com/s/files/1/2065/0369/t/3/assets/theme.scss.css?9084670302422567417', preload);
// Create a property to easily detect if the stylesheet is done loading
onloadCSS(stylesheet, function() { stylesheet.loaded = true; });
</script>

  <script>
    var theme = {
      stylesheet: "//cdn.shopify.com/s/files/1/2065/0369/t/3/assets/theme.scss.css?9084670302422567417",
      strings: {
        addToCart: "Add to Cart",
        soldOut: "Sold Out",
        unavailable: "Unavailable",
        addItemSuccess: "Item added to cart!",
        cartError: "There was an error while updating your cart. Please try again.",
        cartQuantityError: "You can only add [quantity] [title] to your cart."
      },
      isOnline: true,
      moneyFormat: "${{amount}}",
      mediaQuerySmall: 750,
      mediaQueryMedium: 990
    };

    

    document.documentElement.className = document.documentElement.className.replace('supports-no-js', '');
  </script>

  <!--[if lte IE 9]><script src="//cdn.shopify.com/s/files/1/2065/0369/t/3/assets/polyfills.js?9084670302422567417"></script><![endif]-->

  <!--[if (gt IE 9)|!(IE)]><!--><script src="//cdn.shopify.com/s/files/1/2065/0369/t/3/assets/lazysizes.min.js?9084670302422567417" async="async"></script><!--<![endif]-->
  <!--[if lte IE 9]><script src="//cdn.shopify.com/s/files/1/2065/0369/t/3/assets/lazysizes.min.js?9084670302422567417"></script><![endif]-->

  <!--[if (gt IE 9)|!(IE)]><!--><script src="//cdn.shopify.com/s/files/1/2065/0369/t/3/assets/theme.min.js?9084670302422567417" defer="defer"></script><!--<![endif]-->
  <!--[if lte IE 9]><script src="//cdn.shopify.com/s/files/1/2065/0369/t/3/assets/theme.min.js?9084670302422567417"></script><![endif]-->

  <!--[if (gt IE 9)|!(IE)]><!--><script src="//cdn.shopify.com/s/files/1/2065/0369/t/3/assets/custom.js?9084670302422567417" defer="defer"></script><!--<![endif]-->
  <!--[if lte IE 9]><script src="//cdn.shopify.com/s/files/1/2065/0369/t/3/assets/custom.js?9084670302422567417"></script><![endif]-->
</head>

<body id="orbella-fragrant-moss-clean-scented-air-from-an-adorable-terrarium" class="template-index data-animations">

  <a class="in-page-link visually-hidden skip-link" href="#MainContent">Skip to content</a>

  <div id="shopify-section-header" class="shopify-section">
  <style>
    html:not(.supports-no-js) body:not(.navigation-open) .site-header--transparent:not(.site-header--fixed) .burger-icon {
      background-color: #64bf7f;
    }

    html:not(.supports-no-js) body:not(.navigation-open) .site-header--transparent:not(.site-header--fixed) .site-header__cart .icon,
    html:not(.supports-no-js) body:not(.navigation-open) .site-header--transparent:not(.site-header--fixed) .site-header__bag .icon {
      fill: #64bf7f;
    }

    html:not(.supports-no-js) body:not(.navigation-open) .site-header--transparent:not(.site-header--fixed) a.site-header__logo {
      color: #64bf7f;
    }

    html:not(.supports-no-js) body:not(.navigation-open) .site-header--transparent:not(.site-header--fixed) .site-header__navigation::after,
    html:not(.supports-no-js) body:not(.navigation-open) .site-header--transparent:not(.site-header--fixed) .site-header__cart::after {
      border-color: #64bf7f;
    }
  </style>

<div class="site-header site-header--transparent site-header--homepage" data-section-id="header" data-section-type="header-section" data-drawer-push>
  <header class="site-header__wrapper">
    <div class="site-header-sections page-width">
      <div class="site-header__section site-header__section--title">
        
        
          <h1 class="site-header__logo-wrapper h4" itemscope itemtype="http://schema.org/Organization">
        

        <a href="/" itemprop="url" class="site-header__logo">
            <style>
              .site-header__logo-image {
                height: 60px;
              }
            </style>

            <img class="site-header__logo-image" src="//cdn.shopify.com/s/files/1/2065/0369/files/Logo_OrbellaOnly_x60.png?v=1499816291" srcset="//cdn.shopify.com/s/files/1/2065/0369/files/Logo_OrbellaOnly_x60.png?v=1499816291 1x, //cdn.shopify.com/s/files/1/2065/0369/files/Logo_OrbellaOnly_x60@2x.png?v=1499816291 2x" alt="Orbella Fragrant Moss" itemprop="logo">

            
              

              <img class="site-header__logo-image site-header__logo-image--transparent" src="//cdn.shopify.com/s/files/1/2065/0369/files/Logo_OrbellaOnly_x60.png?v=1499816291" srcset="//cdn.shopify.com/s/files/1/2065/0369/files/Logo_OrbellaOnly_x60.png?v=1499816291 1x, //cdn.shopify.com/s/files/1/2065/0369/files/Logo_OrbellaOnly_x60@2x.png?v=1499816291 2x" alt="Orbella Fragrant Moss"
                      itemprop="logo">
            
          
        </a>

        
          </h1>
        
      </div>
      <div class="site-header__section site-header__section--button">
        <a href="/cart" class="btn btn--clear btn--square btn--hover-scale site-header__cart ajax-cart__toggle" aria-expanded="false">
          <svg aria-hidden="true" focusable="false" role="presentation" class="icon icon-header-bag" viewBox="0 0 27.2 27"><path d="M19.6 9c-.2-5.1-2.7-9-6-9s-5.8 3.9-6 9h-4v18h20V9h-4zm-6-7c2.1 0 3.8 3.2 4 7h-8c.2-3.8 1.9-7 4-7zm-8 23V11h11v14h-11zm16 0h-3V11h3v14z"/></svg>
          <span class="icon__fallback-text">View cart</span>
          <span class="site-header__cart-bubble"></span>
        </a>
      </div>
      <div class="site-header__section site-header__section--button">
        <button class="site-header__navigation btn btn--clear btn--square" aria-expanded="false" role="navigation">
          <span class="burger-icon burger-icon--top"></span>
          <span class="burger-icon burger-icon--mid"></span>
          <span class="burger-icon burger-icon--bottom"></span>
          <span class="icon__fallback-text">Expand navigation</span>
        </button>
      </div>
    </div>
  </header>

  <nav class="navigation supports-no-js critical-hide" data-section-id="header" data-section-type="navigation" role="navigation" aria-hidden=true>
    <div class="navigation__container page-width">
      <ul class="navigation__links">
        
          
          
            <li class="navigation__link navigation__entrance-animation navigation__link--active">
              <a class="navigation__link-anchor" href="/" tabindex="-1">Home</a>
            </li>
          
        
          
          
            <li class="navigation__link navigation__entrance-animation">
              <a class="navigation__link-anchor" href="/pages/about-orbella-fragrant-moss" tabindex="-1">About</a>
            </li>
          
        
          
          
            <li class="navigation__link navigation__entrance-animation">
              <a class="navigation__link-anchor" href="/pages/how-to-setup-orbella-fragrant-moss" tabindex="-1">How To</a>
            </li>
          
        
          
          
            <li class="navigation__link navigation__entrance-animation">
              <a class="navigation__link-anchor" href="/pages/frequently-asked-questions" tabindex="-1">FAQ</a>
            </li>
          
        
          
          
            <li class="navigation__link navigation__entrance-animation">
              <a class="navigation__link-anchor" href="/pages/contact-us" tabindex="-1">Contact</a>
            </li>
          
        
      </ul>

      <ul class="navigation__links">
        
        
          <li class="navigation__link navigation__link--secondary navigation__entrance-animation">
            <a href="/blogs/news" tabindex="-1">News</a>
          </li>
        
          <li class="navigation__link navigation__link--secondary navigation__entrance-animation">
            <a href="/pages/affiliates" tabindex="-1">Affiliates</a>
          </li>
        
          <li class="navigation__link navigation__link--secondary navigation__entrance-animation">
            <a href="/search" tabindex="-1">Search</a>
          </li>
        
      </ul>

      
        <div class="navigation__social-sharing navigation__entrance-animation">
          <div class="social-links-head social-links--large"><ul class="list--inline">
    <div class="social-head"><li class="social-links__icon-head">FOLLOW US</li></div>
    <div class="social-head">
    

      

      
        <li class="social-links__icon">
          <a target="_blank" href="https://facebook.com/orbellamoss" title="Orbella Fragrant Moss on Facebook" tabindex="-1">
            <svg aria-hidden="true" focusable="false" role="presentation" class="icon icon-facebook" viewBox="0 0 8.4 20.6"><path fill="#444" d="M8.4 6H5.6V4.1c0-.7.5-.9.8-.9h2V0H5.6C2.5 0 1.8 2.4 1.8 3.9V6H0v3.3h1.8v9.3h3.8V9.3h2.5L8.4 6z"/></svg>
            <span class="icon__fallback-text">Facebook</span>
          </a>
        </li>
      

    

      

      
        <li class="social-links__icon">
          <a target="_blank" href="https://twitter.com/orbellamoss" title="Orbella Fragrant Moss on Twitter" tabindex="-1">
            <svg aria-hidden="true" focusable="false" role="presentation" class="icon icon-twitter" viewBox="0 0 20 20"><path fill="#444" d="M19.551 4.208q-.815 1.202-1.956 2.038 0 .082.02.255t.02.255q0 1.589-.469 3.179t-1.426 3.036-2.272 2.567-3.158 1.793-3.963.672q-3.301 0-6.031-1.773.571.041.937.041 2.751 0 4.911-1.671-1.284-.02-2.292-.784T2.456 11.85q.346.082.754.082.55 0 1.039-.163-1.365-.285-2.262-1.365T1.09 7.918v-.041q.774.408 1.773.448-.795-.53-1.263-1.396t-.469-1.864q0-1.019.509-1.997 1.487 1.854 3.596 2.924T9.81 7.184q-.143-.509-.143-.897 0-1.63 1.161-2.781t2.832-1.151q.815 0 1.569.326t1.284.917q1.345-.265 2.506-.958-.428 1.386-1.732 2.18 1.243-.163 2.262-.611z"/></svg>
            <span class="icon__fallback-text">Twitter</span>
          </a>
        </li>
      

    

      

      
        <li class="social-links__icon">
          <a target="_blank" href="https://www.pinterest.com/taxabiotechnologies/" title="Orbella Fragrant Moss on Pinterest" tabindex="-1">
            <svg aria-hidden="true" focusable="false" role="presentation" class="icon icon-pinterest" viewBox="0 0 20 20"><path fill="#444" d="M9.958.811q1.903 0 3.635.744t2.988 2 2 2.988.744 3.635q0 2.537-1.256 4.696t-3.415 3.415-4.696 1.256q-1.39 0-2.659-.366.707-1.147.951-2.025l.659-2.561q.244.463.903.817t1.39.354q1.464 0 2.622-.842t1.793-2.305.634-3.293q0-2.171-1.671-3.769t-4.257-1.598q-1.586 0-2.903.537T5.298 5.897 4.066 7.775t-.427 2.037q0 1.268.476 2.22t1.427 1.342q.171.073.293.012t.171-.232q.171-.61.195-.756.098-.268-.122-.512-.634-.707-.634-1.83 0-1.854 1.281-3.183t3.354-1.329q1.83 0 2.854 1t1.025 2.61q0 1.342-.366 2.476t-1.049 1.817-1.561.683q-.732 0-1.195-.537t-.293-1.269q.098-.342.256-.878t.268-.915.207-.817.098-.732q0-.61-.317-1t-.927-.39q-.756 0-1.269.695t-.512 1.744q0 .39.061.756t.134.537l.073.171q-1 4.342-1.22 5.098-.195.927-.146 2.171-2.513-1.122-4.062-3.44T.59 10.177q0-3.879 2.744-6.623T9.957.81z"/></svg>
            <span class="icon__fallback-text">Pinterest</span>
          </a>
        </li>
      

    

      

      
        <li class="social-links__icon">
          <a target="_blank" href="http://instagram.com/orbellamoss" title="Orbella Fragrant Moss on Instagram" tabindex="-1">
            <svg aria-hidden="true" focusable="false" role="presentation" class="icon icon-instagram" viewBox="0 0 512 512"><path d="M256 49.5c67.3 0 75.2.3 101.8 1.5 24.6 1.1 37.9 5.2 46.8 8.7 11.8 4.6 20.2 10 29 18.8s14.3 17.2 18.8 29c3.4 8.9 7.6 22.2 8.7 46.8 1.2 26.6 1.5 34.5 1.5 101.8s-.3 75.2-1.5 101.8c-1.1 24.6-5.2 37.9-8.7 46.8-4.6 11.8-10 20.2-18.8 29s-17.2 14.3-29 18.8c-8.9 3.4-22.2 7.6-46.8 8.7-26.6 1.2-34.5 1.5-101.8 1.5s-75.2-.3-101.8-1.5c-24.6-1.1-37.9-5.2-46.8-8.7-11.8-4.6-20.2-10-29-18.8s-14.3-17.2-18.8-29c-3.4-8.9-7.6-22.2-8.7-46.8-1.2-26.6-1.5-34.5-1.5-101.8s.3-75.2 1.5-101.8c1.1-24.6 5.2-37.9 8.7-46.8 4.6-11.8 10-20.2 18.8-29s17.2-14.3 29-18.8c8.9-3.4 22.2-7.6 46.8-8.7 26.6-1.3 34.5-1.5 101.8-1.5m0-45.4c-68.4 0-77 .3-103.9 1.5C125.3 6.8 107 11.1 91 17.3c-16.6 6.4-30.6 15.1-44.6 29.1-14 14-22.6 28.1-29.1 44.6-6.2 16-10.5 34.3-11.7 61.2C4.4 179 4.1 187.6 4.1 256s.3 77 1.5 103.9c1.2 26.8 5.5 45.1 11.7 61.2 6.4 16.6 15.1 30.6 29.1 44.6 14 14 28.1 22.6 44.6 29.1 16 6.2 34.3 10.5 61.2 11.7 26.9 1.2 35.4 1.5 103.9 1.5s77-.3 103.9-1.5c26.8-1.2 45.1-5.5 61.2-11.7 16.6-6.4 30.6-15.1 44.6-29.1 14-14 22.6-28.1 29.1-44.6 6.2-16 10.5-34.3 11.7-61.2 1.2-26.9 1.5-35.4 1.5-103.9s-.3-77-1.5-103.9c-1.2-26.8-5.5-45.1-11.7-61.2-6.4-16.6-15.1-30.6-29.1-44.6-14-14-28.1-22.6-44.6-29.1-16-6.2-34.3-10.5-61.2-11.7-27-1.1-35.6-1.4-104-1.4z"/><path d="M256 126.6c-71.4 0-129.4 57.9-129.4 129.4s58 129.4 129.4 129.4 129.4-58 129.4-129.4-58-129.4-129.4-129.4zm0 213.4c-46.4 0-84-37.6-84-84s37.6-84 84-84 84 37.6 84 84-37.6 84-84 84z"/><circle cx="390.5" cy="121.5" r="30.2"/></svg>
            <span class="icon__fallback-text">Instagram</span>
          </a>
        </li>
      

    

      

      

    

      

      

    

      

      
        <li class="social-links__icon">
          <a target="_blank" href="https://www.youtube.com/c/taxabiotechnologies" title="Orbella Fragrant Moss on YouTube" tabindex="-1">
            <svg aria-hidden="true" focusable="false" role="presentation" class="icon icon-youtube" viewBox="0 0 21 20"><path fill="#444" d="M-.196 15.803q0 1.23.812 2.092t1.977.861h14.946q1.165 0 1.977-.861t.812-2.092V3.909q0-1.23-.82-2.116T17.539.907H2.593q-1.148 0-1.969.886t-.82 2.116v11.894zm7.465-2.149V6.058q0-.115.066-.18.049-.016.082-.016l.082.016 7.153 3.806q.066.066.066.164 0 .066-.066.131l-7.153 3.806q-.033.033-.066.033-.066 0-.098-.033-.066-.066-.066-.131z"/></svg>
            <span class="icon__fallback-text">YouTube</span>
          </a>
        </li>
      

    

      

      

    
    </div>
  </ul>
</div>
        </div>
      
		
    </div>
  </nav>
</div>


</div>

  <div class="main-content" data-drawer-push>
    <div class="main-content__wrapper">

      <main class="content-for-layout" id="MainContent" role="main">
        <div id="shopify-section-slideshow" class="shopify-section index-section index-section--slideshow">

<div data-section-id="slideshow" data-section-type="slideshow-section">
  <div class="slideshow">
    
      <div class="slideshow__slides">

        
          <div class="slideshow__slide slideshow__slide--1486649146314 slideshow__slide--active"  >

            
              

              <style>
                .slideshow__image--1486649146314 {
                  object-position: top center;
                  font-family: "object-fit: contain; object-position: top center;";
                }
              </style>

              <img class="slideshow__image slideshow__image--1486649146314 lazyload"
                  src="//cdn.shopify.com/s/files/1/2065/0369/files/HPImage1_LR_EmbededArtwork_V4_300x.png?v=1500597721"
                  data-src="//cdn.shopify.com/s/files/1/2065/0369/files/HPImage1_LR_EmbededArtwork_V4_{width}x.png?v=1500597721"
                  data-widths="[540, 720, 900, 1080, 1296, 1512, 1728, 1944, 2048]"
                  data-aspectratio="1.4978795589482612"
                  data-sizes="auto"
                  data-parent-fit="cover"
                  alt="">
            

            
			<div class="slideshow__text-content page-width" data-animate>
              
            </div>

          </div>
        
      </div>
    

    
    
  </div>

  
</div>


</div>

<!-- BEGIN content_for_index --><div id="shopify-section-1499829716102" class="shopify-section index-section index-section--image-with-text">

<style>
  .feature-row--1499829716102 {
    
      background-color: #faf9f6;
    
  }

  
</style>


  <style>
    .feature-row__image--1499829716102 {
      background-position: center center;
    }
  </style>




<div class="feature-row feature-row--1499829716102 feature-row--medium feature-row__image-crop--none feature-row-mobile--bottom" data-section-id="1499829716102" data-section-type="feature-row">
  

  <div class="feature-row__item feature-row__text">
    
      <h2 class="feature-row__heading h3 separator" data-animate>Scented Air Created by Moss</h2>
    
    
      <div class="rte-setting featured-row__subtext"><p>Orbella Fragrant Moss is a line of&nbsp;home fragrances<br>cultivated in a glass terrarium. Using nature&rsquo;s<br>simplest ingredients &mdash; sunlight, CO2, and<br>water &mdash; Orbella delivers a safer, cleaner, greener&nbsp;alternative to chemical-based air fresheners.</p>
<p></p>
<p><em>No solvents. No phthalates. No petroleum by-products. </em></p>
<p><strong>Just fragrance made the natural way.</strong></p></div>
    
    
  </div>

  
    
  <div class="feature-row__item feature-row__image-wrapper">
    
      <div class="feature-row__image feature-row__image--1499829716102 lazyload" data-sizes="auto" data-bgset="
    //cdn.shopify.com/s/files/1/2065/0369/files/IMG_20170616_135249_Edit_180x.jpg?v=1500429156 180w 96h,
    //cdn.shopify.com/s/files/1/2065/0369/files/IMG_20170616_135249_Edit_360x.jpg?v=1500429156 360w 191h,
    //cdn.shopify.com/s/files/1/2065/0369/files/IMG_20170616_135249_Edit_540x.jpg?v=1500429156 540w 287h,
    //cdn.shopify.com/s/files/1/2065/0369/files/IMG_20170616_135249_Edit_720x.jpg?v=1500429156 720w 383h,
    //cdn.shopify.com/s/files/1/2065/0369/files/IMG_20170616_135249_Edit_900x.jpg?v=1500429156 900w 478h,
    //cdn.shopify.com/s/files/1/2065/0369/files/IMG_20170616_135249_Edit_1080x.jpg?v=1500429156 1080w 574h,
    //cdn.shopify.com/s/files/1/2065/0369/files/IMG_20170616_135249_Edit_1296x.jpg?v=1500429156 1296w 689h,
    //cdn.shopify.com/s/files/1/2065/0369/files/IMG_20170616_135249_Edit_1512x.jpg?v=1500429156 1512w 803h,
    //cdn.shopify.com/s/files/1/2065/0369/files/IMG_20170616_135249_Edit_1728x.jpg?v=1500429156 1728w 918h,
    //cdn.shopify.com/s/files/1/2065/0369/files/IMG_20170616_135249_Edit.jpg?v=1500429156 2806w 1491h
"></div>

      <noscript>
        <div class="feature-row__image feature-row__image--1499829716102" style="background-image: //cdn.shopify.com/s/files/1/2065/0369/files/IMG_20170616_135249_Edit.jpg?v=1500429156"></div>
      </noscript>
    
  </div>

  
</div>


</div><div id="shopify-section-1500413608275" class="shopify-section index-section index-section--image-with-text-overlay">
  <style>
    .hero--1500413608275 {
      background-position: center center;
    }
  </style>

 


<div class="hero hero--1500413608275 hero--small lazyload" data-bgset="
    //cdn.shopify.com/s/files/1/2065/0369/files/Raw_background_881c3ae9-a481-4262-ae67-adc28c6e8a4e_180x.jpeg?v=1497659324 180w 133h,
    //cdn.shopify.com/s/files/1/2065/0369/files/Raw_background_881c3ae9-a481-4262-ae67-adc28c6e8a4e_360x.jpeg?v=1497659324 360w 265h,
    //cdn.shopify.com/s/files/1/2065/0369/files/Raw_background_881c3ae9-a481-4262-ae67-adc28c6e8a4e_540x.jpeg?v=1497659324 540w 398h,
    //cdn.shopify.com/s/files/1/2065/0369/files/Raw_background_881c3ae9-a481-4262-ae67-adc28c6e8a4e_720x.jpeg?v=1497659324 720w 531h,
    //cdn.shopify.com/s/files/1/2065/0369/files/Raw_background_881c3ae9-a481-4262-ae67-adc28c6e8a4e_900x.jpeg?v=1497659324 900w 663h,
    //cdn.shopify.com/s/files/1/2065/0369/files/Raw_background_881c3ae9-a481-4262-ae67-adc28c6e8a4e_1080x.jpeg?v=1497659324 1080w 796h,
    //cdn.shopify.com/s/files/1/2065/0369/files/Raw_background_881c3ae9-a481-4262-ae67-adc28c6e8a4e_1296x.jpeg?v=1497659324 1296w 955h,
    //cdn.shopify.com/s/files/1/2065/0369/files/Raw_background_881c3ae9-a481-4262-ae67-adc28c6e8a4e_1512x.jpeg?v=1497659324 1512w 1114h,
    //cdn.shopify.com/s/files/1/2065/0369/files/Raw_background_881c3ae9-a481-4262-ae67-adc28c6e8a4e_1728x.jpeg?v=1497659324 1728w 1274h,
    //cdn.shopify.com/s/files/1/2065/0369/files/Raw_background_881c3ae9-a481-4262-ae67-adc28c6e8a4e.jpeg?v=1497659324 4096w 3019h
" data-section-id="1500413608275" data-section-type="hero">
  <div class="hero__inner_raw">
    <div class="page-width text-center">
      
        <h2 class="hero__overlay-title separator" data-animate>Eco Scents for Urban Dwellers</h2>
      
      
        <div class="rte-setting mega-subtitle"><p><strong>Orbella naturally expresses essential oil fragrances in earthy, floral, and spicy scents. Live like the future, today, with feel-good fragrances produced like a flower. Grown in a petit terrarium, Orbella freshens air while taking up minimal space.</strong></p>
<p><strong>Order in July or August for a free upgrade to the stronger moss strains when they become available.</strong></p>
<p><strong>Have fun experimenting with different fragrances:</strong></p></div>
      
      
    </div>

  
<div class="image-bar image-bar--1500413608275 image-bar--small" data-section-id="1500413608275" data-section-type="gallery">
  
    <div class="image-bar__flex image-bar__3-column">

      

        <style>
          .image-bar__item--1500414263665 {
            background-position: center center;
            background-size: contain;
          }
        </style>

        
          <div class="image-bar__item image-bar__item--1500414263665 lazyload"  data-bgset="
    //cdn.shopify.com/s/files/1/2065/0369/files/Pat_Scent_180x.png?v=1500657933 180w 202h,
    //cdn.shopify.com/s/files/1/2065/0369/files/Pat_Scent_360x.png?v=1500657933 360w 404h,
    //cdn.shopify.com/s/files/1/2065/0369/files/Pat_Scent_540x.png?v=1500657933 540w 606h,
    //cdn.shopify.com/s/files/1/2065/0369/files/Pat_Scent_720x.png?v=1500657933 720w 808h,
    //cdn.shopify.com/s/files/1/2065/0369/files/Pat_Scent_900x.png?v=1500657933 900w 1010h,
    
    
    
    
    //cdn.shopify.com/s/files/1/2065/0369/files/Pat_Scent.png?v=1500657933 936w 1050h
">
        

      

        <div class="image-bar__content">
          
        </div>

      
        </div>
      

      
    </div>
  
    <div class="image-bar__flex image-bar__3-column">

      

        <style>
          .image-bar__item--1500414289796 {
            background-position: center center;
            background-size: contain;
          }
        </style>

        
          <div class="image-bar__item image-bar__item--1500414289796 lazyload"  data-bgset="
    //cdn.shopify.com/s/files/1/2065/0369/files/Lina_Scent_180x.png?v=1500657975 180w 202h,
    //cdn.shopify.com/s/files/1/2065/0369/files/Lina_Scent_360x.png?v=1500657975 360w 404h,
    //cdn.shopify.com/s/files/1/2065/0369/files/Lina_Scent_540x.png?v=1500657975 540w 606h,
    //cdn.shopify.com/s/files/1/2065/0369/files/Lina_Scent_720x.png?v=1500657975 720w 808h,
    //cdn.shopify.com/s/files/1/2065/0369/files/Lina_Scent_900x.png?v=1500657975 900w 1010h,
    
    
    
    
    //cdn.shopify.com/s/files/1/2065/0369/files/Lina_Scent.png?v=1500657975 936w 1050h
">
        

      

        <div class="image-bar__content">
          
        </div>

      
        </div>
      

      
    </div>
  
    <div class="image-bar__flex image-bar__3-column">

      

        <style>
          .image-bar__item--1500414306725 {
            background-position: center center;
            background-size: contain;
          }
        </style>

        
          <div class="image-bar__item image-bar__item--1500414306725 lazyload"  data-bgset="
    //cdn.shopify.com/s/files/1/2065/0369/files/Gera_Scent_180x.png?v=1500662553 180w 202h,
    //cdn.shopify.com/s/files/1/2065/0369/files/Gera_Scent_360x.png?v=1500662553 360w 404h,
    //cdn.shopify.com/s/files/1/2065/0369/files/Gera_Scent_540x.png?v=1500662553 540w 606h,
    //cdn.shopify.com/s/files/1/2065/0369/files/Gera_Scent_720x.png?v=1500662553 720w 808h,
    //cdn.shopify.com/s/files/1/2065/0369/files/Gera_Scent_900x.png?v=1500662553 900w 1010h,
    
    
    
    
    //cdn.shopify.com/s/files/1/2065/0369/files/Gera_Scent.png?v=1500662553 936w 1050h
">
        

      

        <div class="image-bar__content">
          
        </div>

      
        </div>
      

      
    </div>
  
</div>
  
  
</div>
  
</div>
    </div>


</div><div id="shopify-section-1486649811524" class="shopify-section index-section index-section--featured-product">
<div id="1486649811524" class="featured-product" data-section-id="1486649811524" data-section-type="featured-product" data-variant-id="37275142280" >
  <div class="featured-product__wrapper featured-product__wrapper--full-width">

    <div class="featured-product__image-column">

      
        
        
          
            <div class="featured-product__image-container " data-id="23218273416" data-variant-image-toggle-hide>
              <div class="feature-product__image-padding"></div>
              

              
                

                <style>
                  .featured-product__image.lazyloaded {
                    object-fit: cover;
                    font-family: "object-fit: cover";
                    background-color: rgba(0,0,0,0);
                  }
                </style>
              

              <img class="featured-product__image lazyload"
                  src="//cdn.shopify.com/s/files/1/2065/0369/products/HPImage3_LR_CroppedSquare_300x.jpg?v=1500938695"
                  data-src="//cdn.shopify.com/s/files/1/2065/0369/products/HPImage3_LR_CroppedSquare_{width}x.jpg?v=1500938695"
                  data-widths="[360, 540, 720, 900, 1080, 1296, 1512, 1728, 2048]"
                  data-aspectratio="1.037319762510602"
                  data-sizes="auto"
                  data-parent-fit="contain"
                  alt="Orbella Fragrant Moss"
                  data-variant-image>
            </div>
          
        
          
        
          
        
          
        
          
        
          
        
      
    </div>

    <div class="featured-product__content-column">
      <div class="featured-product__content-wrapper">
        <div class="featured-product__content-header featured-product__content-header--sharing">

          

          
          <h2 class="product__title text-center" itemprop="name">Orbella Fragrant Moss</h1>

          <p class="product__price text-center">
            
            

            <p class="product__price text-center " data-product-price aria-live="polite">

                <span class="product__sale-price-label visually-hidden"> Sale price </span>
                <span class="product__regular-price-label visually-hidden"> Price </span>
                <span class="product__current-price" data-regular-price>$79</span>

                <span class="product__compare-price-label visually-hidden"> Regular price </span>
                <s class="product__compare-price" data-compare-price></s>
            </p>
          </p>
        </div>

        <form class="product-form" action="/cart/add" method="post" enctype="multipart/form-data">
  
    
      <div class="product-form__item supports-js">

        
          <label class="single-option-selector__label" for="Flavor:">Flavor:</label>
        

        <select id="Flavor:" name="Flavor:" class="single-option-selector" data-option-input>
          
            
            <option value="Patchouli - Earthy, Spicy, Incense" selected>Patchouli - Earthy, Spicy, Incense</option>
          
            
            <option value="Linalool - Fresh and Floral" >Linalool - Fresh and Floral</option>
          
            
            <option value="Geraniol - Rose like and bug repelling" >Geraniol - Rose like and bug repelling</option>
          
        </select>
      </div>
    
  

  <select name="id" class="product-form__master-select supports-no-js" data-master-select>
    
      

        
        <option  selected="selected"  data-sku="OrbPTS001" value="37275142280">Patchouli - Earthy, Spicy, Incense - $79.00 USD</option>

      
    
      

        
        <option  data-sku="OrbLIN001" value="37275142344">Linalool - Fresh and Floral - $79.00 USD</option>

      
    
      

        
        <option  data-sku="OrbGER001" value="37275142408">Geraniol - Rose like and bug repelling - $79.00 USD</option>

      
    
  </select>

  

  <button class="btn btn--to-secondary btn--full product__add-to-cart-button" data-cart-submit type="submit" name="add" aria-live="polite" aria-live="polite">
    <span class="primary-text" aria-hidden=false data-cart-primary-submit-text>
      
        Add to Cart
      
    </span>
    <span class="secondary-text" aria-hidden=true data-cart-secondary-submit-text>View cart</span>
  </button>
  <p class="product__notification text-small text-center" data-cart-notification></p>
</form>


        <div class="featured-product__share-wrapper">
          <a class="product__more-details btn btn--secondary btn--primary-color btn--clear" href="/products/orbella-fragrant-moss?variant=37275142280">
            <span class="product__more-details-icon"><svg aria-hidden="true" focusable="false" role="presentation" class="icon icon-details" viewBox="0 0 14.42 12"><path d="M5.42.2h9v2h-9zM5.42 5h9v2h-9z"/><ellipse cx="1.17" cy="1.2" rx="1.17" ry="1.2"/><ellipse cx="1.17" cy="6" rx="1.17" ry="1.2"/><path d="M5.42 9.8h9v2h-9z"/><ellipse cx="1.17" cy="10.8" rx="1.17" ry="1.2"/></svg></span>
            <span>Full details</span>
          </a>
          
            
              <!-- /snippets/social-sharing.liquid -->






<div class="social-sharing social-sharing--2 social-sharing--product">
  <button class="btn btn--clear btn--primary-color social-sharing__toggle" aria-expanded="false" aria-controls="socialSharing">
      <span class="social-sharing__icon">
        <svg aria-hidden="true" focusable="false" role="presentation" class="icon icon-share" viewBox="0 0 13 15"><path fill="#444" d="M10.5 10c-.8 0-1.6.4-2 1L4.8 8.6c.1-.4.2-.7.2-1.1s-.1-.7-.2-1.1L8.5 4c.5.6 1.2 1 2 1C11.9 5 13 3.9 13 2.5S11.9 0 10.5 0 8 1.1 8 2.5c0 .2 0 .4.1.5l-4 2.6c-.4-.4-1-.6-1.6-.6C1.1 5 0 6.1 0 7.5S1.1 10 2.5 10c.6 0 1.2-.2 1.6-.6l4 2.6c-.1.1-.1.3-.1.5 0 1.4 1.1 2.5 2.5 2.5s2.5-1.1 2.5-2.5-1.1-2.5-2.5-2.5z"/></svg>
        <svg aria-hidden="true" focusable="false" role="presentation" class="icon icon-close" viewBox="0 0 16.8 16.8"><path fill="#444" d="M16.8 1.5L15.4.1 8.4 7l-7-7L0 1.4l7 7-7 7 1.4 1.4 7-7 7 7 1.4-1.4-7-7z"/></svg>
      </span>
      <span class="social-sharing__toggle-text">Share</span>
  </button>

  <ul id="socialSharing" class="social-sharing__item-list" aria-hidden=true>

    
      <li class="social-sharing__item">
        <a target="_blank" href="//www.facebook.com/sharer.php?u=https://orbellamoss.com/products/orbella-fragrant-moss" class="social-sharing__link" tabindex="-1">
          <svg aria-hidden="true" focusable="false" role="presentation" class="icon icon-facebook" viewBox="0 0 8.4 20.6"><path fill="#444" d="M8.4 6H5.6V4.1c0-.7.5-.9.8-.9h2V0H5.6C2.5 0 1.8 2.4 1.8 3.9V6H0v3.3h1.8v9.3h3.8V9.3h2.5L8.4 6z"/></svg>
          <span class="icon__fallback-text" aria-hidden="true">Share</span>
          <span class="visually-hidden">Share on Facebook</span>
        </a>
      </li>
    

    
      <li class="social-sharing__item">
        <a target="_blank" href="//twitter.com/share?text=Orbella%20Fragrant%20Moss&amp;url=https://orbellamoss.com/products/orbella-fragrant-moss" class="social-sharing__link" tabindex="-1">
          <svg aria-hidden="true" focusable="false" role="presentation" class="icon icon-twitter" viewBox="0 0 20 20"><path fill="#444" d="M19.551 4.208q-.815 1.202-1.956 2.038 0 .082.02.255t.02.255q0 1.589-.469 3.179t-1.426 3.036-2.272 2.567-3.158 1.793-3.963.672q-3.301 0-6.031-1.773.571.041.937.041 2.751 0 4.911-1.671-1.284-.02-2.292-.784T2.456 11.85q.346.082.754.082.55 0 1.039-.163-1.365-.285-2.262-1.365T1.09 7.918v-.041q.774.408 1.773.448-.795-.53-1.263-1.396t-.469-1.864q0-1.019.509-1.997 1.487 1.854 3.596 2.924T9.81 7.184q-.143-.509-.143-.897 0-1.63 1.161-2.781t2.832-1.151q.815 0 1.569.326t1.284.917q1.345-.265 2.506-.958-.428 1.386-1.732 2.18 1.243-.163 2.262-.611z"/></svg>
          <span class="icon__fallback-text" aria-hidden="true">Tweet</span>
          <span class="visually-hidden">Tweet on Twitter</span>
        </a>
      </li>
    

    

  </ul>
</div>

            
          
        </div>
      </div>
    </div>
  </div>

  
    <script type="application/json" data-product-json>
      {"id":9785391624,"title":"Orbella Fragrant Moss","handle":"orbella-fragrant-moss","description":"\u003cp\u003e\u003cspan size=\"5\" style=\"font-size: large;\"\u003e\u003cstrong\u003eOrbella Fragrant Moss\u003c\/strong\u003e is a line of home fragrances cultivated in a glass terrarium. Using nature’s simplest ingredients — sunlight, CO2, and water — Orbella delivers a healthier, eco-friendly alternative to chemical-based air fresheners. No solvents or chemical additives.\u003cbr\u003e\u003cbr\u003eJust \u003c\/span\u003e\u003cstrong\u003e\u003cspan size=\"5\" style=\"font-size: large;\"\u003efragrance made the natural way\u003c\/span\u003e\u003c\/strong\u003e\u003c\/p\u003e\n\u003cp\u003e\u003cspan size=\"5\" style=\"font-size: large;\"\u003eAll purchases made before the end of August will be eligible for a free upgrade (moss only) to the new enhanced fragrance strength strain of the moss when it's available.﻿\u003c\/span\u003e\u003c\/p\u003e\n\u003cp\u003e\u003cspan size=\"5\" style=\"font-size: large;\"\u003eAugust inventory sold out, now shipping September 2017\u003c\/span\u003e\u003c\/p\u003e","published_at":"2017-06-02T11:16:04-07:00","created_at":"2017-06-02T11:36:05-07:00","vendor":"Orbella","type":"","tags":["new-arrivals"],"price":7900,"price_min":7900,"price_max":7900,"available":true,"price_varies":false,"compare_at_price":null,"compare_at_price_min":0,"compare_at_price_max":0,"compare_at_price_varies":false,"variants":[{"id":37275142280,"title":"Patchouli - Earthy, Spicy, Incense","option1":"Patchouli - Earthy, Spicy, Incense","option2":null,"option3":null,"sku":"OrbPTS001","requires_shipping":true,"taxable":true,"featured_image":null,"available":true,"name":"Orbella Fragrant Moss - Patchouli - Earthy, Spicy, Incense","public_title":"Patchouli - Earthy, Spicy, Incense","options":["Patchouli - Earthy, Spicy, Incense"],"price":7900,"weight":525,"compare_at_price":null,"inventory_quantity":801,"inventory_management":"shopify","inventory_policy":"continue","barcode":""},{"id":37275142344,"title":"Linalool - Fresh and Floral","option1":"Linalool - Fresh and Floral","option2":null,"option3":null,"sku":"OrbLIN001","requires_shipping":true,"taxable":true,"featured_image":null,"available":true,"name":"Orbella Fragrant Moss - Linalool - Fresh and Floral","public_title":"Linalool - Fresh and Floral","options":["Linalool - Fresh and Floral"],"price":7900,"weight":525,"compare_at_price":null,"inventory_quantity":776,"inventory_management":"shopify","inventory_policy":"continue","barcode":""},{"id":37275142408,"title":"Geraniol - Rose like and bug repelling","option1":"Geraniol - Rose like and bug repelling","option2":null,"option3":null,"sku":"OrbGER001","requires_shipping":true,"taxable":true,"featured_image":null,"available":true,"name":"Orbella Fragrant Moss - Geraniol - Rose like and bug repelling","public_title":"Geraniol - Rose like and bug repelling","options":["Geraniol - Rose like and bug repelling"],"price":7900,"weight":525,"compare_at_price":null,"inventory_quantity":896,"inventory_management":"shopify","inventory_policy":"continue","barcode":""}],"images":["\/\/cdn.shopify.com\/s\/files\/1\/2065\/0369\/products\/HPImage3_LR_CroppedSquare.jpg?v=1500938695","\/\/cdn.shopify.com\/s\/files\/1\/2065\/0369\/products\/AboutImage1_LR_WithCalloutsv2.jpg?v=1500938695","\/\/cdn.shopify.com\/s\/files\/1\/2065\/0369\/products\/Box_Front.jpg?v=1500938695","\/\/cdn.shopify.com\/s\/files\/1\/2065\/0369\/products\/Box_Back.jpg?v=1500938695","\/\/cdn.shopify.com\/s\/files\/1\/2065\/0369\/products\/IMG_20170616_135249_Edit.jpg?v=1500938695","\/\/cdn.shopify.com\/s\/files\/1\/2065\/0369\/products\/HPImage1_LR.jpg?v=1500938695"],"featured_image":"\/\/cdn.shopify.com\/s\/files\/1\/2065\/0369\/products\/HPImage3_LR_CroppedSquare.jpg?v=1500938695","options":["Flavor:"],"content":"\u003cp\u003e\u003cspan size=\"5\" style=\"font-size: large;\"\u003e\u003cstrong\u003eOrbella Fragrant Moss\u003c\/strong\u003e is a line of home fragrances cultivated in a glass terrarium. Using nature’s simplest ingredients — sunlight, CO2, and water — Orbella delivers a healthier, eco-friendly alternative to chemical-based air fresheners. No solvents or chemical additives.\u003cbr\u003e\u003cbr\u003eJust \u003c\/span\u003e\u003cstrong\u003e\u003cspan size=\"5\" style=\"font-size: large;\"\u003efragrance made the natural way\u003c\/span\u003e\u003c\/strong\u003e\u003c\/p\u003e\n\u003cp\u003e\u003cspan size=\"5\" style=\"font-size: large;\"\u003eAll purchases made before the end of August will be eligible for a free upgrade (moss only) to the new enhanced fragrance strength strain of the moss when it's available.﻿\u003c\/span\u003e\u003c\/p\u003e\n\u003cp\u003e\u003cspan size=\"5\" style=\"font-size: large;\"\u003eAugust inventory sold out, now shipping September 2017\u003c\/span\u003e\u003c\/p\u003e"}
    </script>

    <script type="application/json" data-variant-json>
      {"id":37275142280,"title":"Patchouli - Earthy, Spicy, Incense","option1":"Patchouli - Earthy, Spicy, Incense","option2":null,"option3":null,"sku":"OrbPTS001","requires_shipping":true,"taxable":true,"featured_image":null,"available":true,"name":"Orbella Fragrant Moss - Patchouli - Earthy, Spicy, Incense","public_title":"Patchouli - Earthy, Spicy, Incense","options":["Patchouli - Earthy, Spicy, Incense"],"price":7900,"weight":525,"compare_at_price":null,"inventory_quantity":801,"inventory_management":"shopify","inventory_policy":"continue","barcode":""}
    </script>
  
</div>


</div><div id="shopify-section-1499923393159" class="shopify-section index-section index-section--image-with-text-overlay">



<div class="hero hero--1499923393159 hero--small lazyload" data-bgset="" data-section-id="1499923393159" data-section-type="hero">
  <div class="hero__inner">
    <div class="page-width text-center">
      
        <h2 class="hero__overlay-title separator" data-animate>Company Press Coverage</h2>
      
      
      
    </div>
  </div>
</div>


</div><div id="shopify-section-1500429621749" class="shopify-section  index-section index-section--image-with-text-overlay">
  <style>
    .hero--1500429621749 {
      background-position: center center;
    }
  </style>




<div class="hero hero--1500429621749 hero--large lazyload" data-bgset="
    //cdn.shopify.com/s/files/1/2065/0369/files/Press_V3_180x.jpg?v=1500429056 180w 78h,
    //cdn.shopify.com/s/files/1/2065/0369/files/Press_V3_360x.jpg?v=1500429056 360w 156h,
    //cdn.shopify.com/s/files/1/2065/0369/files/Press_V3_540x.jpg?v=1500429056 540w 234h,
    //cdn.shopify.com/s/files/1/2065/0369/files/Press_V3_720x.jpg?v=1500429056 720w 312h,
    //cdn.shopify.com/s/files/1/2065/0369/files/Press_V3_900x.jpg?v=1500429056 900w 390h,
    
    
    
    
    //cdn.shopify.com/s/files/1/2065/0369/files/Press_V3.jpg?v=1500429056 1080w 468h
" data-section-id="1500429621749" data-section-type="hero">
  <div class="hero__inner">
    <div class="page-width text-center">
      
      
      
    </div>
  </div>
</div>


</div><div id="shopify-section-1500001377572" class="shopify-section index-section index-section--quotes"><style>
  .experience {
    background-color: #64bf7f;
    padding-bottom: 60px;
    padding-top: 60px;
  }

  .exp-text {
    color: #ffffff;
  }
  
  h2.exp-header {
    color: #ffffff;
    text-align: center; 
    margin-bottom: 20px;
  }
  
  h3.exp-header {
    color: #ffffff;
    text-align: center; 
    margin-bottom: 0;
  }
  
  h5.exp-header {
    color: #ffffff;
    text-align: center; 
    font-weight: 700;
    margin-bottom: 0;
  }
  
  p.exp {
    text-align: center; 
    max-width: 300px;
    margin-left: auto;
	margin-right: auto;
  }
  
  tr.exp {
    position: relative; 
  }
  
  td.exp {
    border: none;
    

  }
  
  
</style>

<div class="experience">
  <div class="exp-text">
    <div class="exp-header">
      <h3 class="exp-header">Why the Orbella</h3>
      <h2 class="exp-header">Experience is Better</h2>
    </div>
    <div class="exp-body">
      <table class="responsive-table">
        <tr class="exp">
          <td class="exp"><h5 class="exp-header">Natural</h5>
            <p class="exp">Unlike synthetic fragrances, </br>
              Orbella emits a bouquet of </br>
              scent molecules. Smell the </br>
              way nature intended.</p></td>
          <td class="exp"><h5 class="exp-header">Conscientious</h5>
            <p class="exp">Respect the planet </br>with an eco-friendly product </br>packaged in compostable paper </br>and mushroom foam.</p></td>
        </tr>
        <tr class="exp">
          <td class="exp"><h5 class="exp-header">Clean</h5>
            <p class="exp">Orbella releases no toxic </br>solvents, phalates or petroleum </br>products into your home.</p></td>
          <td class="exp"><h5 class="exp-header">Expressive</h5>
            <p class="exp">Tending to indoor plants </br>makes people happy! Decorate </br>Orbella to your liking.</p></td>
        </tr>
        <tr class="last">
          <td class="exp"><h5 class="exp-header">Lasting</h5>
            <p class="exp">Unlike cut ﬂowers, Orbella </br>lives as long as you want it to with </br>proper care and watering.</p></td>
          <td class="exp"><h5 class="exp-header">Educational</h5>
            <p class="exp">While you grow, learn </br>about biotechnology through </br>Taxa’s monthly emails.</p></td>
        </tr>
        
        
      </table>
    </div>
  </div>
</div>


</div><div id="shopify-section-1497649744693" class="shopify-section  index-section index-section--image-with-text">

<style>
  .feature-row--1497649744693 {
    
      background-color: #faf9f6;
    
  }

  
</style>


  <style>
    .feature-row__image--1497649744693 {
      background-position: center center;
    }
  </style>




<div class="feature-row feature-row--1497649744693 feature-row--medium feature-row__image-crop--none" data-section-id="1497649744693" data-section-type="feature-row">
  

  <div class="feature-row__item feature-row__text">
    
      <h2 class="feature-row__heading h3 separator" data-animate>Better than Recycling</h2>
    
    
      <div class="rte-setting featured-row__subtext"><p>Every box of Orbella Fragrant Moss makes use of Ecovative's Mushroom&trade; Packaging. We grow our packaging material from waste materials. Unlike conventional plastic foams, when you are finished with it this eco-material will decompose in your compost bin, or garden leaving Zero Waste.</p></div>
    
    
  </div>

  
    
  <div class="feature-row__item feature-row__image-wrapper">
    
      <div class="feature-row__image feature-row__image--1497649744693 lazyload" data-sizes="auto" data-bgset="
    //cdn.shopify.com/s/files/1/2065/0369/files/HPImage4_LR_Cropped_180x.jpg?v=1499912777 180w 127h,
    //cdn.shopify.com/s/files/1/2065/0369/files/HPImage4_LR_Cropped_360x.jpg?v=1499912777 360w 253h,
    
    
    
    
    
    
    
    //cdn.shopify.com/s/files/1/2065/0369/files/HPImage4_LR_Cropped.jpg?v=1499912777 456w 321h
"></div>

      <noscript>
        <div class="feature-row__image feature-row__image--1497649744693" style="background-image: //cdn.shopify.com/s/files/1/2065/0369/files/HPImage4_LR_Cropped.jpg?v=1499912777"></div>
      </noscript>
    
  </div>

  
</div>


</div><div id="shopify-section-1499910929951" class="shopify-section index-section index-section--image-with-text-overlay white-text">
  <style>
    .hero--1499910929951 {
      background-position: center center;
    }
  </style>




<div class="hero hero--1499910929951 hero--small lazyload" data-bgset="
    //cdn.shopify.com/s/files/1/2065/0369/files/eeab2460938083c0812e03473236a216_duotone_180x.jpg?v=1500431163 180w 120h,
    //cdn.shopify.com/s/files/1/2065/0369/files/eeab2460938083c0812e03473236a216_duotone_360x.jpg?v=1500431163 360w 240h,
    //cdn.shopify.com/s/files/1/2065/0369/files/eeab2460938083c0812e03473236a216_duotone_540x.jpg?v=1500431163 540w 360h,
    //cdn.shopify.com/s/files/1/2065/0369/files/eeab2460938083c0812e03473236a216_duotone_720x.jpg?v=1500431163 720w 480h,
    //cdn.shopify.com/s/files/1/2065/0369/files/eeab2460938083c0812e03473236a216_duotone_900x.jpg?v=1500431163 900w 600h,
    //cdn.shopify.com/s/files/1/2065/0369/files/eeab2460938083c0812e03473236a216_duotone_1080x.jpg?v=1500431163 1080w 720h,
    //cdn.shopify.com/s/files/1/2065/0369/files/eeab2460938083c0812e03473236a216_duotone_1296x.jpg?v=1500431163 1296w 864h,
    //cdn.shopify.com/s/files/1/2065/0369/files/eeab2460938083c0812e03473236a216_duotone_1512x.jpg?v=1500431163 1512w 1008h,
    //cdn.shopify.com/s/files/1/2065/0369/files/eeab2460938083c0812e03473236a216_duotone_1728x.jpg?v=1500431163 1728w 1152h,
    //cdn.shopify.com/s/files/1/2065/0369/files/eeab2460938083c0812e03473236a216_duotone.jpg?v=1500431163 2362w 1575h
" data-section-id="1499910929951" data-section-type="hero">
  <div class="hero__inner_white">
    <div class="page-width text-center">
      
        <h2 class="hero__overlay-tit-white separator-white" data-animate>Fund the Future</h2>
      
      
        <div class="rte-setting mega-subtitle"><p>Every Orbella sale supports our ongoing research in developing:</p>
<p></p>
<p></p>
<p>.</p></div>
      
      
    </div>
    
<div class="image-bar image-bar--1499910929951 image-bar--x-small" data-section-id="1499910929951" data-section-type="gallery">
  
    <div class="image-bar__flex image-bar__3-column">
      <div class="image-bar_container">

        
        <div class="image-bar__text_wt" data-animate>
          
          
            <h3 class="h3 text-title image-bar__caption">1. Air-cleaning Moss</h3>
          
        </div>
      
      
      

        <style>
          .image-bar__item--1500852477134 {
            background-position: center center;
            background-size: contain;
          }
        </style>

        
          <div class="image-bar__item image-bar__item--1500852477134 lazyload"  data-bgset="
    
    
    
    
    
    
    
    
    
    //cdn.shopify.com/s/files/1/2065/0369/files/Icons-01.png?v=1500852464 100w 100h
">
        

      

        <div class="image-bar__content">
          
        </div>

      
        </div>
      

            </div>
    </div>
  
    <div class="image-bar__flex image-bar__3-column">
      <div class="image-bar_container">

        
        <div class="image-bar__text_wt" data-animate>
          
          
            <h3 class="h3 text-title image-bar__caption">2. Bioluminescent Moss</h3>
          
        </div>
      
      
      

        <style>
          .image-bar__item--1500852549826 {
            background-position: center center;
            background-size: contain;
          }
        </style>

        
          <div class="image-bar__item image-bar__item--1500852549826 lazyload"  data-bgset="
    
    
    
    
    
    
    
    
    
    //cdn.shopify.com/s/files/1/2065/0369/files/Icons-02.png?v=1500852502 100w 100h
">
        

      

        <div class="image-bar__content">
          
        </div>

      
        </div>
      

            </div>
    </div>
  
    <div class="image-bar__flex image-bar__3-column">
      <div class="image-bar_container">

        
        <div class="image-bar__text_wt" data-animate>
          
          
            <h3 class="h3 text-title image-bar__caption">3. New and Stronger Scents</h3>
          
        </div>
      
      
      

        <style>
          .image-bar__item--1500852576730 {
            background-position: center center;
            background-size: contain;
          }
        </style>

        
          <div class="image-bar__item image-bar__item--1500852576730 lazyload"  data-bgset="
    
    
    
    
    
    
    
    
    
    //cdn.shopify.com/s/files/1/2065/0369/files/Icons-04.png?v=1500852534 100w 100h
">
        

      

        <div class="image-bar__content">
          
        </div>

      
        </div>
      

            </div>
    </div>
  
</div>
    
    
  </div>
</div>
  
</div>


</div><div id="shopify-section-1486649522802" class="shopify-section index-section index-section--highlight"><style>
  .highlight--1486649522802 .highlight__line {
    background-color: #cbc8c1;
  }
</style>

<div class="highlight highlight--1486649522802 highlight--align-middle" data-section-id="1486649522802" data-section-type="highlight-section">
  <div class="page-width page-width--narrow">
    <div class="highlight__wrapper">
      <div class="highlight__image-container highlight__image-container--back">
        
          <div class="highlight__image-wrapper" style="padding-top:100.3968254%">
            
            <img class="highlight__image lazyload"
              data-src="//cdn.shopify.com/s/files/1/2065/0369/files/HPImage6_LR_CroppedSquare_{width}x.jpg?v=1499979832"
              data-widths="[180, 360, 540, 720, 900, 1080, 1296, 1512, 1728, 2048]"
              data-aspectratio="0.9960474308300395"
              data-sizes="auto"
              alt="">
          </div>
        
      </div>
      <div class="highlight__content-container">
        <h2 class="h3">Learn about Bioengineering</h2>
        <p>Complimentary with your purchase, you may opt in to join our educational community. Our educational emails and topic threads cover issues such as genetic engineering, designing DNA constructs, DNA synthesis.</p>
        
          <a class="btn" href="/pages/about-orbella-fragrant-moss">Learn more</a>
        
      </div>

      <div class="highlight__border" data-animate>
        <div class="highlight__line highlight__line--top"></div>
        <div class="highlight__line highlight__line--right"></div>
        <div class="highlight__line highlight__line--bottom"></div>
        <div class="highlight__line highlight__line--left"></div>
      </div>
    </div>
  </div>
</div>


</div><div id="shopify-section-1497657564855" class="shopify-section   index-section index-section--image-with-text-overlay">



<div class="hero hero--1497657564855 hero--small lazyload" data-bgset="" data-section-id="1497657564855" data-section-type="hero">
  <div class="hero__inner">
    <div class="page-width text-center">
      
        <h2 class="hero__overlay-title separator" data-animate>Commit to a Greener Future</h2>
      
      
        <div class="rte-setting mega-subtitle"><p>Orbella is the first of a new era of consumer biotechnology products. Biology is the ultimate sustainable technology, nature uses sunlight, CO2 and water to create useful products creating only biodegradable waste. Guided by nature, we harness that power to create living &ldquo;apps&rdquo; that reduce waste and tread lightly on the earth. We hope that our products positively change the public&rsquo;s perception of GMOs and inspire a new generation of bioengineers to create a greener future for us all.</p>
<p>With every purchase of Orbella Fragrant Moss, you support our research into cleaner ways to make things with plants. Thank you for doing something good for the earth!</p></div>
      
      
        <a href="/products/orbella-fragrant-moss" class="btn hero__btn">
          Buy Now
        </a>
      
    </div>
  </div>
</div>


</div><div id="shopify-section-1478027260401" class="shopify-section index-section index-section--quotes"><style>
  .quotes-slider {
    background-color: #64bf7f;
  }

  .quote,
  .quote-author {
    color: #ffffff;
  }
</style>


  <div id="QuotesSection-1478027260401" data-section-id="1478027260401" data-section-type="quotes-section">
    <div class="quotes-slider text-center" data-count="4" data-speed="5000">
      
        <div class="quotes-slide quotes-slide--0 quotes-slide--1478027260401-0 quotes-slide--visible" >
          
            <div class="h4 quote rte-setting"><p>Synthetic Biology is our generations frontier. TAXA&nbsp;creates <strong>living</strong> &ldquo;apps&rdquo; that <strong>reduce waste</strong> and <strong>tread lightly</strong> on the earth. With our products we seek to&nbsp;<strong>positively change</strong> the public&rsquo;s perception of GMOs and <strong>inspire</strong> a new generation of bioengineers</p></div>
          
          
            <span class="quote-author">Antony Evans, TAXA Founder</span>
          
        </div>
      
        <div class="quotes-slide quotes-slide--1 quotes-slide--1478027389453" >
          
            <div class="h4 quote rte-setting"><p>"I've<strong> learned so much</strong> from your updates and explanations over the course of this project that I think I've received<strong> far more value</strong> than the $40 I put in for some glowing plants"</p></div>
          
          
            <span class="quote-author">Eric Albert, Kickstarter Backer</span>
          
        </div>
      
        <div class="quotes-slide quotes-slide--2 quotes-slide--1497647624413" >
          
            <div class="h4 quote rte-setting"><p>&ldquo;After opening my Orbella box, I composted the mushroom foam in my garden, and re-used the cloth bag for jewelry.<strong> It&rsquo;s rare to buy a product that makes you feel creative, futuristic, and eco-friendly</strong>.&rdquo;</p></div>
          
          
            <span class="quote-author">Lucia Perez, Beta Tester</span>
          
        </div>
      
        <div class="quotes-slide quotes-slide--3 quotes-slide--1497652872829" >
          
            <div class="h4 quote rte-setting"><p>&ldquo;Cultivating indoor plants makes you feel creative, happy, and with Orbella, excited about <strong>a future where nature and science enjoy a new relationship</strong>.&rdquo;</p></div>
          
          
            <span class="quote-author">James Anderson-Furgeson PhD, Plant Scientist</span>
          
        </div>
      
    </div>
  </div>



</div><div id="shopify-section-1486649413883" class="shopify-section index-section index-section--gallery">
  <style>
    .image-bar--1486649413883 .image-bar__caption {
      color: #ffffff
    }

    .image-bar--1486649413883 .image-bar__overlay::after {
      background-color: #3b3b3b;
      opacity: 0.4;
    }
  </style>


<div class="image-bar image-bar--1486649413883 image-bar--small" data-section-id="1486649413883" data-section-type="gallery">
  
    <div class="image-bar__flex image-bar__3-column">

      

        <style>
          .image-bar__item--1486649413883-0 {
            background-position: top right;
          }
        </style>

        
          <div class="image-bar__item image-bar__item--1486649413883-0 lazyload"  data-bgset="
    //cdn.shopify.com/s/files/1/2065/0369/files/4ed41db8e45adc0de0ac03895c768fe6_180x.jpg?v=1497648555 180w 101h,
    //cdn.shopify.com/s/files/1/2065/0369/files/4ed41db8e45adc0de0ac03895c768fe6_360x.jpg?v=1497648555 360w 203h,
    //cdn.shopify.com/s/files/1/2065/0369/files/4ed41db8e45adc0de0ac03895c768fe6_540x.jpg?v=1497648555 540w 304h,
    
    
    
    
    
    
    //cdn.shopify.com/s/files/1/2065/0369/files/4ed41db8e45adc0de0ac03895c768fe6.jpg?v=1497648555 624w 351h
">
        

      

        <div class="image-bar__content image-bar__overlay">
          
        </div>

      
        </div>
      

      
        <div class="image-bar__text" data-animate>
          
<svg aria-hidden="true" focusable="false" role="presentation" class="icon icon-leaf" viewBox="0 0 64 64"><path d="M20.3 23.9c-5.3 5.3-5.5 13.6-.7 19.1l-3.3 3.3 1.4 1.4 3.3-3.3c2.5 2.2 5.8 3.4 9.2 3.4 3.7 0 7.3-1.5 9.9-4.1 5.1-5.1 6.8-25.3 6.9-27.6l.2-2.8-2.7.7c-2 .6-19.3 5-24.2 9.9zm16.9 17c-1.9 1.9-4.4 2.9-7.1 2.9-2.3 0-4.5-.8-6.3-2.3L35.4 30 34 28.6 22.4 40.2c-3.2-3.9-3-9.7.7-13.4 3-3 13.5-6.4 19.7-8.1-.9 8.1-2.9 19.5-5.6 22.2z"/></svg>
          
          
            <h2 class="h2 text-title image-bar__caption">Forest City</h2>
          
        </div>
      
    </div>
  
    <div class="image-bar__flex image-bar__3-column">

      

        <style>
          .image-bar__item--1486649413883-1 {
            background-position: center center;
          }
        </style>

        
          <div class="image-bar__item image-bar__item--1486649413883-1 lazyload"  data-bgset="
    //cdn.shopify.com/s/files/1/2065/0369/files/Planted-Design-Living-Wall-9-cropped_180x.jpg?v=1497657236 180w 146h,
    //cdn.shopify.com/s/files/1/2065/0369/files/Planted-Design-Living-Wall-9-cropped_360x.jpg?v=1497657236 360w 292h,
    //cdn.shopify.com/s/files/1/2065/0369/files/Planted-Design-Living-Wall-9-cropped_540x.jpg?v=1497657236 540w 438h,
    //cdn.shopify.com/s/files/1/2065/0369/files/Planted-Design-Living-Wall-9-cropped_720x.jpg?v=1497657236 720w 584h,
    
    
    
    
    
    //cdn.shopify.com/s/files/1/2065/0369/files/Planted-Design-Living-Wall-9-cropped.jpg?v=1497657236 889w 721h
">
        

      

        <div class="image-bar__content image-bar__overlay">
          
        </div>

      
        </div>
      

      
        <div class="image-bar__text" data-animate>
          
<svg aria-hidden="true" focusable="false" role="presentation" class="icon icon-leaf" viewBox="0 0 64 64"><path d="M20.3 23.9c-5.3 5.3-5.5 13.6-.7 19.1l-3.3 3.3 1.4 1.4 3.3-3.3c2.5 2.2 5.8 3.4 9.2 3.4 3.7 0 7.3-1.5 9.9-4.1 5.1-5.1 6.8-25.3 6.9-27.6l.2-2.8-2.7.7c-2 .6-19.3 5-24.2 9.9zm16.9 17c-1.9 1.9-4.4 2.9-7.1 2.9-2.3 0-4.5-.8-6.3-2.3L35.4 30 34 28.6 22.4 40.2c-3.2-3.9-3-9.7.7-13.4 3-3 13.5-6.4 19.7-8.1-.9 8.1-2.9 19.5-5.6 22.2z"/></svg>
          
          
            <h2 class="h2 text-title image-bar__caption">Living Wall</h2>
          
        </div>
      
    </div>
  
    <div class="image-bar__flex image-bar__3-column">

      

        <style>
          .image-bar__item--1497648642099 {
            background-position: center center;
          }
        </style>

        
          <div class="image-bar__item image-bar__item--1497648642099 lazyload"  data-bgset="
    //cdn.shopify.com/s/files/1/2065/0369/files/flora-grubb-gardens15-photo-by-melanie-peluso-c-2014_180x.jpg?v=1497648665 180w 135h,
    //cdn.shopify.com/s/files/1/2065/0369/files/flora-grubb-gardens15-photo-by-melanie-peluso-c-2014_360x.jpg?v=1497648665 360w 270h,
    //cdn.shopify.com/s/files/1/2065/0369/files/flora-grubb-gardens15-photo-by-melanie-peluso-c-2014_540x.jpg?v=1497648665 540w 405h,
    //cdn.shopify.com/s/files/1/2065/0369/files/flora-grubb-gardens15-photo-by-melanie-peluso-c-2014_720x.jpg?v=1497648665 720w 540h,
    //cdn.shopify.com/s/files/1/2065/0369/files/flora-grubb-gardens15-photo-by-melanie-peluso-c-2014_900x.jpg?v=1497648665 900w 675h,
    //cdn.shopify.com/s/files/1/2065/0369/files/flora-grubb-gardens15-photo-by-melanie-peluso-c-2014_1080x.jpg?v=1497648665 1080w 810h,
    //cdn.shopify.com/s/files/1/2065/0369/files/flora-grubb-gardens15-photo-by-melanie-peluso-c-2014_1296x.jpg?v=1497648665 1296w 972h,
    //cdn.shopify.com/s/files/1/2065/0369/files/flora-grubb-gardens15-photo-by-melanie-peluso-c-2014_1512x.jpg?v=1497648665 1512w 1134h,
    //cdn.shopify.com/s/files/1/2065/0369/files/flora-grubb-gardens15-photo-by-melanie-peluso-c-2014_1728x.jpg?v=1497648665 1728w 1296h,
    //cdn.shopify.com/s/files/1/2065/0369/files/flora-grubb-gardens15-photo-by-melanie-peluso-c-2014.jpg?v=1497648665 3264w 2448h
">
        

      

        <div class="image-bar__content image-bar__overlay">
          
        </div>

      
        </div>
      

      
        <div class="image-bar__text" data-animate>
          
<svg aria-hidden="true" focusable="false" role="presentation" class="icon icon-leaf" viewBox="0 0 64 64"><path d="M20.3 23.9c-5.3 5.3-5.5 13.6-.7 19.1l-3.3 3.3 1.4 1.4 3.3-3.3c2.5 2.2 5.8 3.4 9.2 3.4 3.7 0 7.3-1.5 9.9-4.1 5.1-5.1 6.8-25.3 6.9-27.6l.2-2.8-2.7.7c-2 .6-19.3 5-24.2 9.9zm16.9 17c-1.9 1.9-4.4 2.9-7.1 2.9-2.3 0-4.5-.8-6.3-2.3L35.4 30 34 28.6 22.4 40.2c-3.2-3.9-3-9.7.7-13.4 3-3 13.5-6.4 19.7-8.1-.9 8.1-2.9 19.5-5.6 22.2z"/></svg>
          
          
            <h2 class="h2 text-title image-bar__caption">Reclaiming Urbanity</h2>
          
        </div>
      
    </div>
  
</div>

</div>


</div><!-- END content_for_index -->

      </main>

      <div id="shopify-section-footer" class="shopify-section">
<footer class="site-footer" role="contentinfo" data-section-type="footer" data-section-id="footer"  data-section-id="footer" data-section-type="footer">
  <div class="page-width">
    
      <div class="flex-footer">
        


      </div>
    
    

    <div class="site-footer__bottom">
      
      <div class="flex-footer__item flex-footer__item--newsletter">
        <div class="site-footer__newsletter">
          <form method="post" action="https://orbellamoss.com/contact#contact_form" id="contact_form" class="contact-form" accept-charset="UTF-8"><input type="hidden" value="customer" name="form_type" /><input type="hidden" name="utf8" value="✓" />
          
          <input type="hidden" name="contact[tags]" value="newsletter">
          <label for="NewsletterEmail" class="site-footer__newsletter-label">Sign up for updates</label>
          <div class="input-group--underline">
            <input type="email" value="" placeholder="My email address" name="contact[email]" id="NewsletterEmail" class="input-group__field site-footer__newsletter-input" autocorrect="off" autocapitalize="off">
            <div class="input-group__btn">
              <input type="submit" class="btn btn--clear" value="Ok" name="subscribe" id="Subscribe">
            </div>
          </div>
          <div class="site-footer__newsletter-error" aria-role="alert"></div>
          
          </form>
        </div>
      </div>
      
        
      <div class="footer_rhs">

        <div class="site-footer__copyright flex-footer__item--one-third">
          
            <div class="site-footer__social-icons flex-footer__item">
               <div class="social-links"><ul class="list--inline">
    <div class="floatleft"><li class="social-links__icon">FOLLOW US</li></div>
    <div class="floatright">
    

      

      
        <li class="social-links__icon">
          <a target="_blank" href="https://facebook.com/orbellamoss" title="Orbella Fragrant Moss on Facebook" tabindex="-1">
            <svg aria-hidden="true" focusable="false" role="presentation" class="icon icon-facebook" viewBox="0 0 8.4 20.6"><path fill="#444" d="M8.4 6H5.6V4.1c0-.7.5-.9.8-.9h2V0H5.6C2.5 0 1.8 2.4 1.8 3.9V6H0v3.3h1.8v9.3h3.8V9.3h2.5L8.4 6z"/></svg>
            <span class="icon__fallback-text">Facebook</span>
          </a>
        </li>
      

    

      

      
        <li class="social-links__icon">
          <a target="_blank" href="https://twitter.com/orbellamoss" title="Orbella Fragrant Moss on Twitter" tabindex="-1">
            <svg aria-hidden="true" focusable="false" role="presentation" class="icon icon-twitter" viewBox="0 0 20 20"><path fill="#444" d="M19.551 4.208q-.815 1.202-1.956 2.038 0 .082.02.255t.02.255q0 1.589-.469 3.179t-1.426 3.036-2.272 2.567-3.158 1.793-3.963.672q-3.301 0-6.031-1.773.571.041.937.041 2.751 0 4.911-1.671-1.284-.02-2.292-.784T2.456 11.85q.346.082.754.082.55 0 1.039-.163-1.365-.285-2.262-1.365T1.09 7.918v-.041q.774.408 1.773.448-.795-.53-1.263-1.396t-.469-1.864q0-1.019.509-1.997 1.487 1.854 3.596 2.924T9.81 7.184q-.143-.509-.143-.897 0-1.63 1.161-2.781t2.832-1.151q.815 0 1.569.326t1.284.917q1.345-.265 2.506-.958-.428 1.386-1.732 2.18 1.243-.163 2.262-.611z"/></svg>
            <span class="icon__fallback-text">Twitter</span>
          </a>
        </li>
      

    

      

      
        <li class="social-links__icon">
          <a target="_blank" href="https://www.pinterest.com/taxabiotechnologies/" title="Orbella Fragrant Moss on Pinterest" tabindex="-1">
            <svg aria-hidden="true" focusable="false" role="presentation" class="icon icon-pinterest" viewBox="0 0 20 20"><path fill="#444" d="M9.958.811q1.903 0 3.635.744t2.988 2 2 2.988.744 3.635q0 2.537-1.256 4.696t-3.415 3.415-4.696 1.256q-1.39 0-2.659-.366.707-1.147.951-2.025l.659-2.561q.244.463.903.817t1.39.354q1.464 0 2.622-.842t1.793-2.305.634-3.293q0-2.171-1.671-3.769t-4.257-1.598q-1.586 0-2.903.537T5.298 5.897 4.066 7.775t-.427 2.037q0 1.268.476 2.22t1.427 1.342q.171.073.293.012t.171-.232q.171-.61.195-.756.098-.268-.122-.512-.634-.707-.634-1.83 0-1.854 1.281-3.183t3.354-1.329q1.83 0 2.854 1t1.025 2.61q0 1.342-.366 2.476t-1.049 1.817-1.561.683q-.732 0-1.195-.537t-.293-1.269q.098-.342.256-.878t.268-.915.207-.817.098-.732q0-.61-.317-1t-.927-.39q-.756 0-1.269.695t-.512 1.744q0 .39.061.756t.134.537l.073.171q-1 4.342-1.22 5.098-.195.927-.146 2.171-2.513-1.122-4.062-3.44T.59 10.177q0-3.879 2.744-6.623T9.957.81z"/></svg>
            <span class="icon__fallback-text">Pinterest</span>
          </a>
        </li>
      

    

      

      
        <li class="social-links__icon">
          <a target="_blank" href="http://instagram.com/orbellamoss" title="Orbella Fragrant Moss on Instagram" tabindex="-1">
            <svg aria-hidden="true" focusable="false" role="presentation" class="icon icon-instagram" viewBox="0 0 512 512"><path d="M256 49.5c67.3 0 75.2.3 101.8 1.5 24.6 1.1 37.9 5.2 46.8 8.7 11.8 4.6 20.2 10 29 18.8s14.3 17.2 18.8 29c3.4 8.9 7.6 22.2 8.7 46.8 1.2 26.6 1.5 34.5 1.5 101.8s-.3 75.2-1.5 101.8c-1.1 24.6-5.2 37.9-8.7 46.8-4.6 11.8-10 20.2-18.8 29s-17.2 14.3-29 18.8c-8.9 3.4-22.2 7.6-46.8 8.7-26.6 1.2-34.5 1.5-101.8 1.5s-75.2-.3-101.8-1.5c-24.6-1.1-37.9-5.2-46.8-8.7-11.8-4.6-20.2-10-29-18.8s-14.3-17.2-18.8-29c-3.4-8.9-7.6-22.2-8.7-46.8-1.2-26.6-1.5-34.5-1.5-101.8s.3-75.2 1.5-101.8c1.1-24.6 5.2-37.9 8.7-46.8 4.6-11.8 10-20.2 18.8-29s17.2-14.3 29-18.8c8.9-3.4 22.2-7.6 46.8-8.7 26.6-1.3 34.5-1.5 101.8-1.5m0-45.4c-68.4 0-77 .3-103.9 1.5C125.3 6.8 107 11.1 91 17.3c-16.6 6.4-30.6 15.1-44.6 29.1-14 14-22.6 28.1-29.1 44.6-6.2 16-10.5 34.3-11.7 61.2C4.4 179 4.1 187.6 4.1 256s.3 77 1.5 103.9c1.2 26.8 5.5 45.1 11.7 61.2 6.4 16.6 15.1 30.6 29.1 44.6 14 14 28.1 22.6 44.6 29.1 16 6.2 34.3 10.5 61.2 11.7 26.9 1.2 35.4 1.5 103.9 1.5s77-.3 103.9-1.5c26.8-1.2 45.1-5.5 61.2-11.7 16.6-6.4 30.6-15.1 44.6-29.1 14-14 22.6-28.1 29.1-44.6 6.2-16 10.5-34.3 11.7-61.2 1.2-26.9 1.5-35.4 1.5-103.9s-.3-77-1.5-103.9c-1.2-26.8-5.5-45.1-11.7-61.2-6.4-16.6-15.1-30.6-29.1-44.6-14-14-28.1-22.6-44.6-29.1-16-6.2-34.3-10.5-61.2-11.7-27-1.1-35.6-1.4-104-1.4z"/><path d="M256 126.6c-71.4 0-129.4 57.9-129.4 129.4s58 129.4 129.4 129.4 129.4-58 129.4-129.4-58-129.4-129.4-129.4zm0 213.4c-46.4 0-84-37.6-84-84s37.6-84 84-84 84 37.6 84 84-37.6 84-84 84z"/><circle cx="390.5" cy="121.5" r="30.2"/></svg>
            <span class="icon__fallback-text">Instagram</span>
          </a>
        </li>
      

    

      

      

    

      

      

    

      

      
        <li class="social-links__icon">
          <a target="_blank" href="https://www.youtube.com/c/taxabiotechnologies" title="Orbella Fragrant Moss on YouTube" tabindex="-1">
            <svg aria-hidden="true" focusable="false" role="presentation" class="icon icon-youtube" viewBox="0 0 21 20"><path fill="#444" d="M-.196 15.803q0 1.23.812 2.092t1.977.861h14.946q1.165 0 1.977-.861t.812-2.092V3.909q0-1.23-.82-2.116T17.539.907H2.593q-1.148 0-1.969.886t-.82 2.116v11.894zm7.465-2.149V6.058q0-.115.066-.18.049-.016.082-.016l.082.016 7.153 3.806q.066.066.066.164 0 .066-.066.131l-7.153 3.806q-.033.033-.066.033-.066 0-.098-.033-.066-.066-.066-.131z"/></svg>
            <span class="icon__fallback-text">YouTube</span>
          </a>
        </li>
      

    

      

      

    
    </div>
  </ul>
</div>

            </div>
          
          <div class="txt_copy">Copyright &copy; 2017, <a href="/" title="">Orbella Fragrant Moss</a>.</div>

        </div>
      </div>

      
    </div>
  </div>

  
</footer>


</div>
    </div>
  </div>

  
<div class="drawer-cover"></div>
<div class="drawer critical-hide" tabindex="-1" data-section-id="cart-drawer" data-section-type="cart-drawer" data-cart-token="" data-drawer-push aria-hidden="true">

  <form action="/cart" method="post" novalidate class="cart-drawer cart-drawer--empty">

    <div class="cart-drawer__header">
      <div class="cart-drawer__header-container">
        <button type="button" class="cart-drawer__close-button btn btn--clear btn--square">
          <svg aria-hidden="true" focusable="false" role="presentation" class="icon icon-close" viewBox="0 0 16.8 16.8"><path fill="#444" d="M16.8 1.5L15.4.1 8.4 7l-7-7L0 1.4l7 7-7 7 1.4 1.4 7-7 7 7 1.4-1.4-7-7z"/></svg>
          <span class="icon__fallback-text">Close Cart</span>
        </button>
        <p class="cart-drawer__header-title text-title text-center">Shopping Cart</p>
      </div>
    </div>

    <div class="cart-drawer__content">
      <div class="cart-drawer__content-container">

        
        <div class="cart-drawer__empty-text">
          <p class="text-center">Your cart is currently empty.</p>
        </div>

        
        <div class="cart-drawer__no-cookies">
          <p class="text-center">Enable cookies to use the shopping cart</p>
        </div>

        <div class="cart-drawer__item-list" data-cart-item-list>
          


          
            <div class="cart-drawer__item ajax-cart__template" data-cart-item data-cart-item-id="" aria-live="polite">

              
              
              <a href="" class="cart-drawer__item-image" style="background-image: none;" data-cart-item-background-image data-cart-item-href></a>

              <div class="cart-drawer__item-content">
                <a href="" class="h4 cart-drawer__item-title" data-cart-item-href data-cart-item-title></a>
                <p class="cart-drawer__item-subtitle" data-cart-item-variant-title>
                  
                    
                  
                </p>

                <ul class="cart-drawer__item-properties" data-cart-item-property-list>
                  


                  
                    
                    <li class="cart-drawer__item-property ajax-cart__template" data-cart-item-property>
                        t:

                        
                        
                          e
                        
                      </li>
                    
                  
                </ul>

                <p class="cart-drawer__item-price-container">
                  <span class="cart-drawer__item-price" data-cart-item-price></span>
                  <s data-cart-item-original-price></s>
                </p>

                <div class="cart-drawer__item-discount-container" data-cart-item-discount-list>
                  


                  
                    <p class="cart-drawer__item-discount text-small ajax-cart__template" data-cart-item-discount></p>
                  
                </div>

                <label for="quantity_" class="label--hidden" data-cart-item-label-quantity>Item Quantity</label>
                <input id="quantity_" class="cart-drawer__item-quantity" value="" type="number" pattern="\d*" min="1" aria-label="Item Quantity" data-cart-item-input-quantity>

                <button class="cart-drawer__item-delete btn-link" type="button" data-cart-item-delete>Remove</button>
              </div>
            </div>
          

          
        </div>
      </div>
    </div>


    <div class="cart-drawer__footer">
      <div class="cart-drawer__footer-container">
        <div class="cart-drawer__message-container">
          <div class="cart-drawer__message" data-cart-message></div>
        </div>

        <div class="cart-drawer__subtotal" aria-live="polite">
          <div class="cart-drawer__subtotal-label">
            <span class="h4">Subtotal</span>
          </div>
          <div class="cart-drawer__subtotal-price">
            <span class="cart-drawer__subtotal-number" data-cart-subtotal>$0.00</span>
          </div>
        </div>

        <div class="cart-drawer__discount-container" data-cart-total-discount-container>
          <p class="cart-drawer__discount">
            <span>You&#39;re saving </span>
            <span data-cart-total-discount>$0.00</span>
          </p>
        </div>

        <p class="cart-drawer__disclaimer">Shipping &amp; taxes calculated at checkout</p>

        <button type="submit" class="btn btn--loader cart-drawer__checkout" name="checkout" data-cart-submit disabled>
          Checkout
          <span class="btn--loader-balls"></span>
        </button>
      </div>
    </div>

  </form>
</div>



  <script type="text/javascript">
  (function() {
    window._pa = window._pa || {};
    // _pa.orderId = "myOrderId"; // OPTIONAL: attach unique conversion identifier to conversions
    _pa.revenue = ""; 
    _pa.productId=""; 
    var pa = document.createElement('script'); pa.type = 'text/javascript'; pa.async = true;
    pa.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + "//tag.marinsm.com/serve/5972a7f9c80b0f274f000033.js";
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pa, s);
  })();
</script>
  
<!-- BEEKETINGSCRIPT CODE START --><!-- start BKPlatform -->
<script type="text/javascript">


var bkRawUrl = function(){return window.location.href}();
(function (doc, scriptPath) {
    var sc, node, today=new Date(),dd=today.getDate(),mm=today.getMonth()+1,yyyy=today.getFullYear();if(dd<10)dd='0'+dd;if(mm<10)mm='0'+mm;today=yyyy+mm+dd;
    // Load base script tag
    sc = doc.createElement("script");
    sc.type = "text/javascript";
    sc.async = !0;
    sc.src = scriptPath + '?' + today;
    node = doc.getElementsByTagName("script")[0];
    node.parentNode.insertBefore(sc, node);
})(document, 'https://sdk.beeketing.com/js/beeketing.js');
</script>
<!-- end BKPlatform --><!-- BEEKETINGSCRIPT CODE END --></body>
</html>
